تماس 9 تا 21 و تیکت 24 ساعته
مشکل امنیتی با درجه اهمیت بالا در Apache

مشکل امنیتی با درجه اهمیت بالا در Apache

اخیرا مشکل امنیتی با درجه اهمیت بالا توسط تیم امنیت بنیاد توسعه Apache گزارش شده است که به هکر امکان تغییر سطح دسترس خود از کاربر معمولی به کاربر ارشد root به صورت لوکال را خواهد داد . مشکل امنیتی ذکر شده بر روی نسخه های ۲.۴.۱۷ تا ۲.۴.۳۸) می باشد . و در نسخه ۲.۴.۳۹ این مشکل امنیتی توسط بنیاد آپاچی برطرف شده است

بدلیل اهمیت بالای این مشکل امنیتی تا کنون حدود ۲ میلیون سرور آسیب پذیر شناسایی شده است که گزارش تصویری ذیل در ۲ عکس ذیل موجود می باشد که عکس اول به تفکیک دیتاسنتر و تفکیک موقعیت جغرافیایی به تصویر کشیده شده است

جهت حل مشکل امنیتی باید سریعا اقدام به بروز رسانی نسخه آپاچی نمایید و پس از بروز رسانی اقدام به ریست کردن سرویس آپاچی نمایید.

در صورتی که تسلط کافی جهت بروز رسانی نسخه آپاچی ندارید و یا نیاز به کمک جهت بروز رسانی دارید اقدام به بازگشایی تیکت در بخش امنیت نمایید تا همکاران ما در سریع ترین زمان ممکن مشکل امنیتی سرور شما را برطرف نمایید.

جهت بازگشایی تیکت بر روی این لینک کلیک نمایید.

درباره نویسنده

لطفا به این مطلب نظر دهید